[PATCH 0/1] submodule--helper.c: Rename 'cb_foreach' to 'foreach_cb'
- From
Shourya Shukla <shouryashukla.oo@gmail.com>
- Date
- Apr 2, 2020, 22:58 UTC
- Message-ID
- <20200402225807.8603-1-shouryashukla.oo@gmail.com>
Subcommands in 'submodule--helper.c' which give a callback to other functions have structures and macros named in the format: 'subcommand_cb' and 'SUBCOMMAND_CB_INIT' respectively.
The subcommand 'foreach' did not follow this convention and therefore had the naming of the form: 'struct foreach_cb' and 'CB_FOREACH_INIT'. Rename these to: 'struct foreach_cb' and 'FOREACH_CB_INIT' respectively.
Shourya Shukla (1): submodule--helper.c: Rename 'cb_foreach' to 'foreach_cb'
builtin/submodule--helper.c | 8 ++++---- 1 file changed, 4 insertions(+), 4 deletions(-)
-- 2.20.1