Re: [PATCH 0/1] submodule--helper.c: Rename 'cb_foreach' to 'foreach_cb'
- From
Shourya Shukla <shouryashukla.oo@gmail.com>
- Date
- Apr 3, 2020, 06:01 UTC
- Message-ID
- <CAP6+3T2Kj2tfeaR+xm_B=_oJO8eWLyOjeXLm+8WSRSFSjkpUSQ@mail.gmail.com>
- In-Reply-To
- <xmqqo8s91ktt.fsf@gitster.c.googlers.com>
I apologize. I did not notice that my patch was merged.
Regards, Shourya Shukla
On Fri, Apr 3, 2020 at 5:50 AM Junio C Hamano <gitster@pobox.com> wrote:
Show 20 quoted lines
> > Shourya Shukla <shouryashukla.oo@gmail.com> writes: > > > Subcommands in 'submodule--helper.c' which give a callback to other functions > > have structures and macros named in the format: 'subcommand_cb' and 'SUBCOMMAND_CB_INIT' > > respectively. > > > > The subcommand 'foreach' did not follow this convention and therefore had the naming of > > the form: 'struct foreach_cb' and 'CB_FOREACH_INIT'. Rename these to: 'struct foreach_cb' > > and 'FOREACH_CB_INIT' respectively. > > > > > > Shourya Shukla (1): > > submodule--helper.c: Rename 'cb_foreach' to 'foreach_cb' > > > > builtin/submodule--helper.c | 8 ++++---- > > 1 file changed, 4 insertions(+), 4 deletions(-) > > Isn't this already in 'master'? >