Re: [PATCH v2 0/8] repo: refactoring leftover nits
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Feb 25, 2026, 19:51 UTC
- Message-ID
- <xmqqms0wa9fv.fsf@gitster.g>
- In-Reply-To
- <20260225183559.79303-1-lucasseikioshiro@gmail.com>
Lucas Seiki Oshiro <lucasseikioshiro@gmail.com> writes:
Show 9 quoted lines
> Hi! > > There are only three changes in this version: > > 1. Applying Eric's suggestion of instructing to name array plural if we're > dealing with the values as a whole > 2. Making it clear why we should replace the NUL characters in the files > consumed by tes_cmp > 3. Replacing characters in just one tr call instead of two
All look great. The first patch has still rooms to bikeshed, but let's take this iteration and mark it for 'next'.
Thanks.