Re: [PATCH 2/4] hook: name the positional variables
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jul 10, 2017, 19:51 UTC
- Message-ID
- <xmqqk23g5avb.fsf@gitster.mtv.corp.google.com>
- In-Reply-To
- <20170710141744.8541-2-kaarticsivaraam91196@gmail.com>
Kaartic Sivaraam <kaarticsivaraam91196@gmail.com> writes:
Show 9 quoted lines
> It's always nice to have named variables instead of > positional variables as they communicate their purpose > well. > > Appropriately name the positional variables of the hook > to make it easier to see what's going on. > > Signed-off-by: Kaartic Sivaraam <kaarticsivaraam91196@gmail.com> > ---
Makes sense. Thanks.