From: Junio C Hamano Date: Mon, 10 Jul 2017 19:51:20 GMT Subject: Re: [PATCH 2/4] hook: name the positional variables Message-ID: In-Reply-To: <20170710141744.8541-2-kaarticsivaraam91196@gmail.com> Kaartic Sivaraam writes: > It's always nice to have named variables instead of > positional variables as they communicate their purpose > well. > > Appropriately name the positional variables of the hook > to make it easier to see what's going on. > > Signed-off-by: Kaartic Sivaraam > --- Makes sense. Thanks.