Re: [PATCHv2 1/3] submodule config: inline config_from_{name, path}
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Nov 22, 2016, 03:27 UTC
- Message-ID
- <xmqqd1hogpo1.fsf@gitster.mtv.corp.google.com>
- In-Reply-To
- <20161121232709.8906-2-sbeller@google.com>
Stefan Beller <sbeller@google.com> writes:
Show 7 quoted lines
> There is no other user of config_from_{name, path}, such that there is no
> reason for the existence of these one liner functions. Just inline these
> to increase readability.
>
> Signed-off-by: Stefan Beller <sbeller@google.com>
> Signed-off-by: Junio C Hamano <gitster@pobox.com>
> ---Makes sense.