From: Junio C Hamano Date: Tue, 22 Nov 2016 03:27:10 GMT Subject: Re: [PATCHv2 1/3] submodule config: inline config_from_{name, path} Message-ID: In-Reply-To: <20161121232709.8906-2-sbeller@google.com> Stefan Beller writes: > There is no other user of config_from_{name, path}, such that there is no > reason for the existence of these one liner functions. Just inline these > to increase readability. > > Signed-off-by: Stefan Beller > Signed-off-by: Junio C Hamano > --- Makes sense.