Re: [PATCH v4 6/6] config: add '--show-scope' to print the scope of a config value
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jan 25, 2020, 00:10 UTC
- Message-ID
- <xmqq8slwcs62.fsf@gitster-ct.c.googlers.com>
- In-Reply-To
- <CAOjrSZsTZic1daj7zG1tZbgENUxt7XGU3mTJAC4_gdiybFMt0Q@mail.gmail.com>
Matt Rogers <mattr94@gmail.com> writes:
> I think this was a mess-up on my end. I had meant to rename it to > config_scope_name() (after talking with Bert) but it appears that I > had messed up, so I think my mistake wasn't to rename the function, but > to fail to rename it. So I do apologize.
No need to. I just wanted to make sure everybody involved is aware of what others are doing to avoid wasted effort.
Now I do expect the (hopefully) final reroll of your topic, so that Bert can fork his topic on top of it.
Thanks.