Re: [PATCH 2/3] t1301: move movebits() to test-lib-functions.sh
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Jun 22, 2017, 19:52 UTC
- Message-ID
- <xmqq4lv7kdfa.fsf@gitster.mtv.corp.google.com>
- In-Reply-To
- <20170622190158.13265-2-chriscool@tuxfamily.org>
Christian Couder <christian.couder@gmail.com> writes:
> As the movebits() function can be useful outside t1301, > let's move it into test-lib-functions.sh, and while at > it let's rename it test_movebits().
Good thinking, especially on the renaming.