Re: [PATCH 2/3] t1301: move movebits() to test-lib-functions.sh
- From
Ramsay Jones <ramsay@ramsayjones.plus.com>
- Date
- Jun 22, 2017, 23:09 UTC
- Message-ID
- <455cbce5-97eb-2fdc-6e38-b4feb4daaa6e@ramsayjones.plus.com>
- In-Reply-To
- <xmqq4lv7kdfa.fsf@gitster.mtv.corp.google.com>
On 22/06/17 20:52, Junio C Hamano wrote:
Show 7 quoted lines
> Christian Couder <christian.couder@gmail.com> writes: > >> As the movebits() function can be useful outside t1301, >> let's move it into test-lib-functions.sh, and while at >> it let's rename it test_movebits(). > > Good thinking, especially on the renaming.
Err, except for the commit message! :-D
Both the commit message subject and the commit message body refer to _move_bits() rather than _mode_bits() etc. (So, three instances of s/move/mode/).
ATB, Ramsay Jones