Re: [PATCH 2/3] t1301: move movebits() to test-lib-functions.sh
Ramsay Jones <ramsay@ramsayjones.plus.com> writes:
Show 14 quoted lines
> On 22/06/17 20:52, Junio C Hamano wrote:
>> Christian Couder <christian.couder@gmail.com> writes:
>>
>>> As the movebits() function can be useful outside t1301,
>>> let's move it into test-lib-functions.sh, and while at
>>> it let's rename it test_movebits().
>>
>> Good thinking, especially on the renaming.
>
> Err, except for the commit message! :-D
>
> Both the commit message subject and the commit message body
> refer to _move_bits() rather than _mode_bits() etc.
> (So, three instances of s/move/mode/).
Wow, I shouldn't give praising reviews too easily ;-)
Good eyes, thanks.