From: Junio C Hamano Date: Thu, 22 Jun 2017 19:52:41 GMT Subject: Re: [PATCH 2/3] t1301: move movebits() to test-lib-functions.sh Message-ID: In-Reply-To: <20170622190158.13265-2-chriscool@tuxfamily.org> Christian Couder writes: > As the movebits() function can be useful outside t1301, > let's move it into test-lib-functions.sh, and while at > it let's rename it test_movebits(). Good thinking, especially on the renaming.