Re: [PATCH 1/8] xdl_change_compact(): rename some local variables for clarity
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Aug 4, 2016, 18:24 UTC
- Message-ID
- <xmqq37mk4cl9.fsf@gitster.mtv.corp.google.com>
- In-Reply-To
- <20160804070604.ggxjqibryqtrwntn@sigill.intra.peff.net>
Jeff King <peff@peff.net> writes:
Show 9 quoted lines
> On Thu, Aug 04, 2016 at 12:00:29AM +0200, Michael Haggerty wrote: > >> * ix -> i >> * ixo -> io >> * ixs -> start >> * grpsiz -> groupsize > > After your change, I immediately understand three of them. But what is > "io"?
I had the same reaction.