Re: [PATCH 1/8] xdl_change_compact(): rename some local variables for clarity
- From
Jeff King <peff@peff.net>
- Date
- Aug 4, 2016, 07:06 UTC
- Message-ID
- <20160804070604.ggxjqibryqtrwntn@sigill.intra.peff.net>
- In-Reply-To
- <ea7d76b1a97f3ab8d83ed8ba7570c2bec1195501.1470259583.git.mhagger@alum.mit.edu>
On Thu, Aug 04, 2016 at 12:00:29AM +0200, Michael Haggerty wrote:
> * ix -> i > * ixo -> io > * ixs -> start > * grpsiz -> groupsize
After your change, I immediately understand three of them. But what is "io"?
-Peff