From: Junio C Hamano Date: Thu, 04 Aug 2016 18:24:02 GMT Subject: Re: [PATCH 1/8] xdl_change_compact(): rename some local variables for clarity Message-ID: In-Reply-To: <20160804070604.ggxjqibryqtrwntn@sigill.intra.peff.net> Jeff King writes: > On Thu, Aug 04, 2016 at 12:00:29AM +0200, Michael Haggerty wrote: > >> * ix -> i >> * ixo -> io >> * ixs -> start >> * grpsiz -> groupsize > > After your change, I immediately understand three of them. But what is > "io"? I had the same reaction.