Re: [PATCH V2 2/3] pretty.c: rename strbuf_wrap() function
- From
Matthieu Moy <matthieu.moy@grenoble-inp.fr>
- Date
- Jun 6, 2016, 16:12 UTC
- Message-ID
- <vpq37oqgut4.fsf@anie.imag.fr>
- In-Reply-To
- <20160606151340.22424-3-william.duclot@ensimag.grenoble-inp.fr>
William Duclot <william.duclot@ensimag.grenoble-inp.fr> writes:
> The function strbuf_wrap() is not part of the strbuf API, yet prevent to > extend the API to include wrapping functions. Renaming it to something > more specific allow to use "strbuf_wrap" for the strbut API.
s/strbut/strbuf/
-- Matthieu Moy http://www-verimag.imag.fr/~moy/