From: Matthieu Moy Date: Mon, 06 Jun 2016 16:12:55 GMT Subject: Re: [PATCH V2 2/3] pretty.c: rename strbuf_wrap() function Message-ID: In-Reply-To: <20160606151340.22424-3-william.duclot@ensimag.grenoble-inp.fr> William Duclot writes: > The function strbuf_wrap() is not part of the strbuf API, yet prevent to > extend the API to include wrapping functions. Renaming it to something > more specific allow to use "strbuf_wrap" for the strbut API. s/strbut/strbuf/ -- Matthieu Moy http://www-verimag.imag.fr/~moy/