Re: [PATCH V2 2/3] pretty.c: rename strbuf_wrap() function
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Jun 7, 2016, 09:04 UTC
- Message-ID
- <alpine.DEB.2.20.1606071103190.28610@virtualbox>
- In-Reply-To
- <20160606151340.22424-3-william.duclot@ensimag.grenoble-inp.fr>
Hi William,
On Mon, 6 Jun 2016, William Duclot wrote:
Show 12 quoted lines
> diff --git a/pretty.c b/pretty.c > index 87c4497..2b9e89a 100644 > --- a/pretty.c > +++ b/pretty.c > @@ -904,8 +904,8 @@ static void parse_commit_message(struct format_commit_context *c) > c->commit_message_parsed = 1; > } > > -static void strbuf_wrap(struct strbuf *sb, size_t pos, > - size_t width, size_t indent1, size_t indent2) > +static void strbuf_wrap_message(struct strbuf *sb, size_t pos, > + size_t width, size_t indent1, size_t indent2)
A better name might be strbuf_wrap_at_column().
Ciao, Johannes