Re: [PATCH 0/11] renaming argv_array
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- Aug 12, 2020, 12:42 UTC
- Message-ID
- <nycvar.QRO.7.76.6.2008121441570.50@tvgsbejvaqbjf.bet>
- In-Reply-To
- <xmqqk0y59fdg.fsf@gitster.c.googlers.com>
Hi,
On Tue, 11 Aug 2020, Junio C Hamano wrote:
Show 7 quoted lines
> René Scharfe <l.s.r@web.de> writes: > > > 7.31.13 goes on: "Function names that begin with str, mem, or wcs and a > > lowercase letter may be added to the declarations in the <string.h> > > header." So the names of the strvec functions are reserved. > > Ugh, strbuf functions are reserved, too?
We could try to implement the very patient approach proposed by René and rename `strbuf` to `git_buf` :-)
Ciao, Dscho