Re: [PATCH v2 7/8] fetch: introduce new `--output-format` option
- From
Glen Choo <chooglen@google.com>
- Date
- Apr 28, 2023, 22:03 UTC
- Message-ID
- <kl6l8reb3br4.fsf@chooglen-macbookpro.roam.corp.google.com>
- In-Reply-To
- <xmqq8redhtn6.fsf@gitster.g>
Junio C Hamano <gitster@pobox.com> writes:
Show 9 quoted lines
> I wonder if
>
> static const char *const display_format[] = {
> [DISPLAY_FORMAT_UNKNOWN] = NULL,
> [DISPLAY_FORMAT_FULL] = "full",
> [DISPLAY_FORMAT_COMPACT] = "compact",
> };
>
> would be easier to maintain?It's easier to read, so I'd think so.