Re: [PATCH v2 7/8] fetch: introduce new `--output-format` option
On Fri, Apr 28, 2023 at 03:03:43PM -0700, Glen Choo wrote:
Show 13 quoted lines
> Junio C Hamano <gitster@pobox.com> writes:
>
> > I wonder if
> >
> > static const char *const display_format[] = {
> > [DISPLAY_FORMAT_UNKNOWN] = NULL,
> > [DISPLAY_FORMAT_FULL] = "full",
> > [DISPLAY_FORMAT_COMPACT] = "compact",
> > };
> >
> > would be easier to maintain?
>
> It's easier to read, so I'd think so.Yeah, I'll adopt this approach in v3.
Patrick