From: Glen Choo Date: Fri, 28 Apr 2023 22:03:43 GMT Subject: Re: [PATCH v2 7/8] fetch: introduce new `--output-format` option Message-ID: In-Reply-To: Junio C Hamano writes: > I wonder if > > static const char *const display_format[] = { > [DISPLAY_FORMAT_UNKNOWN] = NULL, > [DISPLAY_FORMAT_FULL] = "full", > [DISPLAY_FORMAT_COMPACT] = "compact", > }; > > would be easier to maintain? It's easier to read, so I'd think so.