Re: [PATCH v3 2/6] fn_out_diff_words_aux: Use short variable name
- From
Johannes Schindelin <johannes.schindelin@gmx.de>
- Date
- May 5, 2008, 12:05 UTC
- Message-ID
- <alpine.DEB.1.00.0805051305280.30431@racer>
- In-Reply-To
- <46dff0320805040939t6290ed1dsad79d8de99c7cdde@mail.gmail.com>
Hi,
On Mon, 5 May 2008, Ping Yin wrote:
Show 10 quoted lines
> On Sun, May 4, 2008 at 5:47 PM, Johannes Schindelin > <Johannes.Schindelin@gmx.de> wrote: > > Hi, > > > > the use of this patch evades me. Care to defend why it is necessary? > > Preferably in the commit message? > > > > In fn_out_diff_words_aux, we use diff_words->plus in so many places. > So just use shorter name to save typing and avoid typo.
Me, on the other hand, I find "diff_words->plus" so much better to read.
Ciao, Dscho