Re: [PATCH v4 4/6] tag.c: Replace varialbe name for readability
- From
Eric Sunshine <sunshine@sunshineco.com>
- Date
- Apr 5, 2016, 01:30 UTC
- Message-ID
- <CAPig+cSs_gYgQ6dO0SpSwEgUd0Pm3uwFcSYeXqYMqxRC+NMVQg@mail.gmail.com>
- In-Reply-To
- <1459808535-8895-5-git-send-email-santiago@nyu.edu>
On Mon, Apr 4, 2016 at 6:22 PM, <santiago@nyu.edu> wrote:
> tag.c: Replace varialbe name for readability
s/Replace/replace/ s/varialbe/variable/
Show 7 quoted lines
> The run_gpg_verify function has two variables size, and len. This may > come off as confusing when reading the code. We clarify which one > pertains to the length of the tag headers by renaming len to > payload_length. > > Signed-off-by: Santiago Torres <santiago@nyu.edu> > ---