From: Eric Sunshine Date: Tue, 05 Apr 2016 01:30:47 GMT Subject: Re: [PATCH v4 4/6] tag.c: Replace varialbe name for readability Message-ID: In-Reply-To: <1459808535-8895-5-git-send-email-santiago@nyu.edu> On Mon, Apr 4, 2016 at 6:22 PM, wrote: > tag.c: Replace varialbe name for readability s/Replace/replace/ s/varialbe/variable/ > The run_gpg_verify function has two variables size, and len. This may > come off as confusing when reading the code. We clarify which one > pertains to the length of the tag headers by renaming len to > payload_length. > > Signed-off-by: Santiago Torres > ---