Re: [doc] User Manual Suggestion
- From
David Abrahams <dave@boostpro.com>
- Date
- Apr 25, 2009, 00:41 UTC
- Message-ID
- <BD5D0ECC-5540-42BF-811D-040925225881@boostpro.com>
- In-Reply-To
- <alpine.LNX.2.00.0904241852500.2147@iabervon.org>
On Apr 24, 2009, at 7:11 PM, Daniel Barkalow wrote:
Show 9 quoted lines
> I actually think calling them "sha1s" is better, simply because this > bit > of jargon doesn't mean anything else (git deals with email, so > "address" > is overloaded). And the term is already in use for this particular > case, > and it doesn't mean anything else at all (since, of course, the crypto > thing is "SHA-1", not "sha1"), and it's short (which is important for > making it easy to look at usage help).
The word "hash" would be an improvement.
-- David Abrahams BoostPro Computing http://boostpro.com