Re: [PATCH] push.default: Rename 'tracking' to 'upstream'
- From
Sverre Rabbelier <srabbelier@gmail.com>
- Date
- Feb 16, 2011, 10:27 UTC
- Message-ID
- <AANLkTikq67jQnM555nHKeyk5t0Ln+Hp97WSztTaej_CW@mail.gmail.com>
- In-Reply-To
- <vpqhbc4mg1c.fsf@bauges.imag.fr>
Heya,
On Wed, Feb 16, 2011 at 10:26, Matthieu Moy <Matthieu.Moy@grenoble-inp.fr> wrote:
>> I think that for 'branch.<name>.upstream' it would make more sense to
I like the idea of naming it 'upstream', although I don't care much either way for restricting what you specify. I've always thought 'merge' was a curious name that didn't really fit with my mental model of what I was configuring.
-- Cheers, Sverre Rabbelier