From: Sverre Rabbelier Date: Wed, 16 Feb 2011 10:27:47 GMT Subject: Re: [PATCH] push.default: Rename 'tracking' to 'upstream' Message-ID: In-Reply-To: Heya, On Wed, Feb 16, 2011 at 10:26, Matthieu Moy wrote: >> I think that for 'branch..upstream' it would make more sense to I like the idea of naming it 'upstream', although I don't care much either way for restricting what you specify. I've always thought 'merge' was a curious name that didn't really fit with my mental model of what I was configuring. -- Cheers, Sverre Rabbelier