Re: [PATCH] push.default: Rename 'tracking' to 'upstream'
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Feb 16, 2011, 06:35 UTC
- Message-ID
- <7vd3mslc5z.fsf@alter.siamese.dyndns.org>
- In-Reply-To
- <201102160154.24744.johan@herland.net>
Johan Herland <johan@herland.net> writes:
> I took the liberty of renaming the setup_push_tracking() function as > well, and rephrasing its error messages. Although this may be > considered code churn, I think it's worth keeping the function naming > closer to the phrasing in the documentation.
I don't have any problem with that kind of internal naming clean-up, especially when there is no other change in flight that would interfere or cause conflict with it.
Will hold for a few days to see if we see any reasonable objection, and then queue if not. Thanks.