git/list[1] front-page[2] threads[3] people[4] search[5] about
 

Re: [PATCH v4 5/5] http: rename HTTP_REAUTH to HTTP_RETRY

From
Junio C Hamano <gitster@pobox.com>
Date
Mar 12, 2012, 20:06 UTC
Message-ID
<7vk42pr3c7.fsf@alter.siamese.dyndns.org>
In-Reply-To
<4F5E3298.5030502@seap.minhap.es>
Whatever new token you use, please keep AUTH as a substring of it.

We may want to retry a request to deal with intermittent failures on the server side or the network between us and the server; HTTP_RETRY would be a good name to signal such condition after we see a failure response from the library.

Previous: Nelson Benitez LeonNext: Nelson Benitez Leon
Message 2 of 8 in “http: rename HTTP_REAUTH to HTTP_RETRY”
  1. 5/5 http: rename HTTP_REAUTH to HTTP_RETRYNelson Benitez Leon, Mar 12, 2012
  2. Junio C HamanoMar 12, 2012
  3. Nelson Benitez LeonMar 13, 2012
  4. Junio C HamanoMar 13, 2012
  5. Jeff KingMar 13, 2012
  6. Junio C HamanoMar 13, 2012
  7. Nelson Benitez LeonMar 14, 2012
  8. Junio C HamanoMar 14, 2012

Read the whole thread, see it on lore, or plain text.

$ cat FOOTERMessages come from the public archive at lore.kernel.org/git, fetched every hour. The front page is chosen and written each morning by an AI editor and can be wrong; the threads themselves are the record. About and API. For agents: an MCP server at https://gitlist.dev/mcp, and any thread, story or person page as Markdown by adding .md to its URL (or sending Accept: text/markdown). Details in /llms.txt.