Re: [PATCH v2 08/10] packfile: inline `find_kept_pack_entry()`
On Thu, Dec 18, 2025, at 07:55, Patrick Steinhardt wrote:
> The `find_kept_pack_entry()` function is only used in
> `has_oject_kept_pack()`, which is only a trivial wrapper itself. Inline
s/has_oject_kept_pack/has_object_kept_pack/
Show 8 quoted lines
> the latter into the former.
>
> Furthermore, reorder the code so that we can drop the declaration of the
> function in "packfile.h". This allows us to make the function file-local.
>
> Signed-off-by: Patrick Steinhardt <ps@pks.im>
> ---
>[snip]