Re: [PATCH v2 08/10] packfile: inline `find_kept_pack_entry()`
- From
Patrick Steinhardt <ps@pks.im>
- Date
- Jan 9, 2026, 06:17 UTC
- Message-ID
- <aWCdjDF_eJAmvNoZ@pks.im>
- In-Reply-To
- <76bd89da-462a-4eb4-86b0-915f649629c8@app.fastmail.com>
On Thu, Jan 08, 2026 at 08:16:37AM +0100, Kristoffer Haugsbakk wrote:
Show 5 quoted lines
> On Thu, Dec 18, 2025, at 07:55, Patrick Steinhardt wrote: > > The `find_kept_pack_entry()` function is only used in > > `has_oject_kept_pack()`, which is only a trivial wrapper itself. Inline > > s/has_oject_kept_pack/has_object_kept_pack/
Thanks, I've fixed this up locally. Will send out once I've got more feedback on this version.
Patrick