Re: [WIP/PATCH v5 0/10] create ref-filter from for-each-ref
- From
Karthik Nayak <karthik.188@gmail.com>
- Date
- Jun 6, 2015, 11:26 UTC
- Message-ID
- <5572D8DE.7090007@gmail.com>
- In-Reply-To
- <55729B78.1070207@gmail.com>
On 06/06/2015 12:34 PM, Karthik Nayak wrote:
Show 8 quoted lines
> Version for of this patch can be found here : > http://www.mail-archive.com/git@vger.kernel.org/msg70280.html > > Changes in this version: > * Rename functions to better suit the code. > * implement filter_refs() > * use FLEX_ARRAY for refname > * other small changes
I request that this series be ignored, will push again. I hadn't rebased on master (latest), there'll be merge conflicts. Sorry for the inconvenience.
-- Regards, Karthik