Re: [PATCH 2/3] Submodules: Add the new "fetch" config option for fetch and pull
Am 09.10.2010 21:54, schrieb Jonathan Nieder:
Show 12 quoted lines
> Jens Lehmann wrote:
>> I think that's a valid point (especially as we might add the --recursive
>> option to other commands too). I will change the option name as proposed
>> in the next version.
>
> That would look like
>
> [submodule "<name>"]
> fetch.recursive = ...
>
> in files with .git/config syntax. Maybe fetchRecursive or similar
> would be more consistent with existing variables?
Yes, it looks like fetchRecursive would be a better choice.