From: Jens Lehmann Date: Sat, 09 Oct 2010 20:12:06 GMT Subject: Re: [PATCH 2/3] Submodules: Add the new "fetch" config option for fetch and pull Message-ID: <4CB0CC96.4050905@web.de> In-Reply-To: <20101009195446.GA19064@burratino> Am 09.10.2010 21:54, schrieb Jonathan Nieder: > Jens Lehmann wrote: >> I think that's a valid point (especially as we might add the --recursive >> option to other commands too). I will change the option name as proposed >> in the next version. > > That would look like > > [submodule ""] > fetch.recursive = ... > > in files with .git/config syntax. Maybe fetchRecursive or similar > would be more consistent with existing variables? Yes, it looks like fetchRecursive would be a better choice.