Re: [PATCH v5 2/4] Introduce "double conversion during merge" more gradually
On 1. juli 2010, at 19.05, Jakub Narebski wrote:
Show 13 quoted lines
> Eyvind Bernhardsen <eyvind.bernhardsen@gmail.com> writes:
>> On 1. juli 2010, at 18:25, Junio C Hamano <gitster@pobox.com> wrote:
>>> Somehow to me "prefilter" does not sound to convey what really is going on
>>> here, though.
>>
>> "Doubleconvert" doesn't really mean anything either though, and
>> "convert" and "normalise" are too generic. I think the problem is
>> that there's no existing name for what convert.c does.
>>
>> I chose "filter" because of the filter property; the crlf and ident
>> things can be regarded as built-in filters. -- Eyvind
>
> What about `merge.renormalize' ;-) ?
I like it, but it's still a bit generic. "merge.renormalizeContent", perhaps?
--
Eyvind