From: Eyvind Bernhardsen Date: Thu, 01 Jul 2010 20:13:28 GMT Subject: Re: [PATCH v5 2/4] Introduce "double conversion during merge" more gradually Message-ID: <2B6AD816-8BF8-4778-A5AD-D31DA154E8F5@gmail.com> In-Reply-To: On 1. juli 2010, at 19.05, Jakub Narebski wrote: > Eyvind Bernhardsen writes: >> On 1. juli 2010, at 18:25, Junio C Hamano wrote: >>> Somehow to me "prefilter" does not sound to convey what really is going on >>> here, though. >> >> "Doubleconvert" doesn't really mean anything either though, and >> "convert" and "normalise" are too generic. I think the problem is >> that there's no existing name for what convert.c does. >> >> I chose "filter" because of the filter property; the crlf and ident >> things can be regarded as built-in filters. -- Eyvind > > What about `merge.renormalize' ;-) ? I like it, but it's still a bit generic. "merge.renormalizeContent", perhaps? -- Eyvind