Re: What's cooking in git.git (Oct 2021, #06; Mon, 25)
- From
Ævar Arnfjörð Bjarmason <avarab@gmail.com>
- Date
- Oct 26, 2021, 14:55 UTC
- Message-ID
- <211026.86h7d3zvao.gmgdl@evledraar.gmail.com>
- In-Reply-To
- <e9bc367e-ae51-da1c-558e-6836922b0d0d@gmail.com>
On Tue, Oct 26 2021, Derrick Stolee wrote:
Show 22 quoted lines
> On 10/25/2021 11:48 PM, Junio C Hamano wrote: > >> * vd/sparse-reset (2021-10-11) 8 commits >> - unpack-trees: improve performance of next_cache_entry >> - reset: make --mixed sparse-aware >> - reset: make sparse-aware (except --mixed) >> - reset: integrate with sparse index >> - reset: expand test coverage for sparse checkouts >> - sparse-index: update command for expand/collapse test >> - reset: preserve skip-worktree bit in mixed reset >> - reset: rename is_missing to !is_in_reset_tree >> (this branch is used by ld/sparse-diff-blame.) >> >> Various operating modes of "git reset" have been made to work >> better with the sparse index. >> >> Needs review. > > This topic had good review in its first three versions, and the > current v4 has had one response that doesn't seem to have actionable > changes. Could you re-evaluate if the "needs review" label is still > appropriate?
[CC-ing Emily, the author of that one response]
Per [1] I think it should be "expecting a re-roll", unless I'm wrong about Victoria's "I can add that in my next version[...]" there, or missed some subsequent exchange not in that thread.
Or maybe it should be marked for "next", I haven't reviewed the latest version myself, just trying to help by filling in the gap about what the label should be, if not "needs review"...
1. https://lore.kernel.org/git/16fbc2dc-6fdd-ed0d-ebc6-3b0566142879@github.com