Re: [PATCH 2/3] submodule: fix style in function definition
- From
Shourya Shukla <shouryashukla.oo@gmail.com>
- Date
- Aug 26, 2020, 09:45 UTC
- Message-ID
- <20200826094506.GA311769@konoha>
- In-Reply-To
- <xmqqwo1mzc6y.fsf@gitster.c.googlers.com>
>> The definitions of 'verify_submodule_committish()' and >> 'print_submodule_summary()' had wrong styling in terms of the asterisk >> placement. Amend them.
> I pointed out only these two, but that does not necessarily mean > they are the only ones. Have you checked all the new code added by > the series?
There is one more. It is not related to my patch series though. Here it is: ---- static char *compute_rev_name(const char *sub_path, const char* object_id) ---- Would you like me to correct this one too?
>> Also, the warning printed in case of an unexpected file mode printed the >> mode in decimal. Print it in octal for enhanced readability.
>I actually did check this side ;-) and am reasonably sure that there >aren't any other irrational choice of format specifiers.
Sure! No worries!