Re: [PATCH v3 1/5] cache: rename cache_name_compare() to name_compare()
- From
Jonathan Nieder <jrnieder@gmail.com>
- Date
- Jun 18, 2014, 19:11 UTC
- Message-ID
- <20140618191109.GW8557@google.com>
- In-Reply-To
- <1403117117-10384-2-git-send-email-jmmahler@gmail.com>
Jeremiah Mahler wrote:
> The cache_name_compare() function is not specific to a cache. > Make its name more general by renaming it to name_compare().
Sounds reasonable.