Jeremiah Mahler
@jmahler on GitHub. Posts as jmmahler@gmail.com.
161
messages
93
patches posted
40%
of 10 series merged
26
threads started
2014
first message, May 13, 2014
Jun 20, 2014
since the latest message
Patch series
Of 10 patch series (re-rolls counted once), 4 landed on master and 6 did not.
- mergedcleanup duplicate name_compare() functionsv5, Jun 20, 2014, ccdd4a0f3c
- not mergedadd strnncmp() functionv2, Jun 17, 2014
- not mergedadd strbuf_set operationsv3, Jun 12, 2014
- mergedapi-strbuf.txt minor typosJun 9, 2014, 97ea0d1043
- mergedt/t7810-grep.sh: remove duplicate test_config()Jun 5, 2014, dce6818d10
- not mergedreplace signal() with sigaction()v3, Jun 1, 2014
- not mergedwording fixes in the user manual and glossaryv3, May 28, 2014
- mergedt9138-git-svn-authors-prog.sh fixupsMay 25, 2014, 01730a3bb4
- not mergedformat-patch --signature-file=<file>v9, May 24, 2014
- not mergedgit format-patch --signature <string | file>May 13, 2014
A series is merged when one of its patches matches a commit on master by the same author, by subject. Versions are linked when they share a patch subject. Patches reworded before landing, or applied under someone else's name, count as not merged.
Recent emails
- cleanup duplicate name_compare() functions
- name-hash.c: replace cache_name_compare() with memcmp()
- cleanup duplicate name_compare() functions
- Re: [PATCH v4] cleanup duplicate name_compare() functions
- Re: [PATCH v4] cleanup duplicate name_compare() functions
- cleanup duplicate name_compare() functions
- cleanup duplicate name_compare() functions
- Re: [PATCH v3 0/5] cleanup duplicate name_compare() functions
- Re: [PATCH v3 2/5] tree-walk.c: remove name_compare() function
- name-hash.c: rename to name_compare()
- dir.c: rename to name_compare()
- unpack-trees.c: remove name_compare() function
- tree-walk.c: remove name_compare() function
- cache: rename cache_name_compare() to name_compare()
- cleanup duplicate name_compare() functions
- Re: [PATCH v2 1/3] add strnncmp() function
- Re: [PATCH v2 0/3] add strnncmp() function
- Re: [PATCH v2 0/3] add strnncmp() function
- Re: [PATCH v2 1/3] add strnncmp() function
- Re: [PATCH v2 1/3] add strnncmp() function
- unpack-trees: simplify via strnncmp()
- tree-walk: simplify via strnncmp()
- add strnncmp() function
- add strnncmp() function
- Re: [PATCH 2/3] tree-walk: simplify via strnncmp()
- unpack-trees: simplify via strnncmp()
- tree-walk: simplify via strnncmp()
- add strnncmp() function
- add strnncmp() function
- Re: [PATCH v3 1/2] add strbuf_set operations