Re: What's cooking in git.git (Dec 2020, #01; Tue, 8)
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Dec 9, 2020, 04:22 UTC
- Message-ID
- <xmqqy2i738x1.fsf@gitster.c.googlers.com>
- In-Reply-To
- <CABPp-BGcyRURykePOafjcE1z9J8U5awF=PZw1ufx+8Ow+k3j3w@mail.gmail.com>
Elijah Newren <newren@gmail.com> writes:
Show 10 quoted lines
> On Tue, Dec 8, 2020 at 5:37 PM Junio C Hamano <gitster@pobox.com> wrote: >> >> * en/diffcore-rename (2020-12-07) 5 commits >> - diffcore-rename: simplify and accelerate register_rename_src() >> - diffcore-rename: reduce jumpiness in progress counters >> - diffcore-rename: rename num_create to num_targets >> - diffcore-rename: remove unnecessary if-clause >> - diffcore-rename: avoid usage of global in too_many_rename_candidates() > > Curious. I submitted 7 patches for this series.
Yeah, I wanted to leave the "hard-to-digest" one out, and queued the "relatively easy to review" ones. Even then, I ran out of time to read these early 6 (and nobody else seems to have done so, either).