Show 22 quoted lines
> On Tue, Dec 08, 2020 at 08:22:50PM -0800, Junio C Hamano wrote:
>> Elijah Newren <newren@gmail.com> writes:
>>
>> > On Tue, Dec 8, 2020 at 5:37 PM Junio C Hamano <gitster@pobox.com> wrote:
>> >>
>> >> * en/diffcore-rename (2020-12-07) 5 commits
>> >> - diffcore-rename: simplify and accelerate register_rename_src()
>> >> - diffcore-rename: reduce jumpiness in progress counters
>> >> - diffcore-rename: rename num_create to num_targets
>> >> - diffcore-rename: remove unnecessary if-clause
>> >> - diffcore-rename: avoid usage of global in too_many_rename_candidates()
>> >
>> > Curious. I submitted 7 patches for this series.
>>
>> Yeah, I wanted to leave the "hard-to-digest" one out, and queued the
>> "relatively easy to review" ones. Even then, I ran out of time to
>> read these early 6 (and nobody else seems to have done so, either).
>
> I reviewed all seven, and would be happy to see these merged up. The
> first five were all pretty trivial to review, and the last two
> definitely required more attention, but I couldn't spot any correctness
> issues with them.