Re: [PATCH v7 3/5] pull: get rid of unnecessary global variable
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Dec 14, 2020, 23:16 UTC
- Message-ID
- <xmqqv9d49dxk.fsf@gitster.c.googlers.com>
- In-Reply-To
- <5fd7d22ceec2b_d4113208c1@natae.notmuch>
Felipe Contreras <felipe.contreras@gmail.com> writes:
Show 14 quoted lines
> Junio C Hamano wrote: >> It is easy enough to do, > > Yes. > >> gives a more descriptive name to the variable, > > I disagree. > >> and there is no reason to make the code deliberately worse by ignoring >> improvement offered on the list. > > I doubt any person contributing to the mailing is making the code > deliberately worse.
Oh, I doubt that you do so with what you send out. I am saying that you do so by not taking improvements. It wastes reviewers' time, raises noise ratio in the list traffic, and demotivates readers.