RE: [PATCH v7 3/5] pull: get rid of unnecessary global variable
- From
Felipe Contreras <felipe.contreras@gmail.com>
- Date
- Dec 14, 2020, 20:59 UTC
- Message-ID
- <5fd7d22ceec2b_d4113208c1@natae.notmuch>
- In-Reply-To
- <20201214202647.3340193-4-gitster@pobox.com>
Junio C Hamano wrote:
> It is easy enough to do,
Yes.
> gives a more descriptive name to the variable,
I disagree.
> and there is no reason to make the code deliberately worse by ignoring > improvement offered on the list.
I doubt any person contributing to the mailing is making the code deliberately worse.
And I certainly did not ignore any improvement on the list. I responded to the suggestion, I just disagreed it's actually an improvement.
In my opinion differences of opinion must be tolerated.
And I don't think any of that belongs in the commit message. "Gives a more descriptive name to the variable" (in your opinion) should be enough.
Anyway, I like the fact that your opinion and my opinion are clearly demarcated in two different commits.
Cheers.
-- Felipe Contreras