Re: [PATCH v2 4/7] rebase: rename merge_base to branch_base
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Sep 7, 2022, 18:12 UTC
- Message-ID
- <xmqqtu5juk93.fsf@gitster.g>
- In-Reply-To
- <cca933a5f1d0d2ecbce807a91e379f974e70f6bf.1662561470.git.gitgitgadget@gmail.com>
"Phillip Wood via GitGitGadget" <gitgitgadget@gmail.com> writes:
Show 5 quoted lines
> From: Phillip Wood <phillip.wood@dunelm.org.uk> > > merge_base is not a very descriptive name, the variable always holds > the merge-base of 'branch' and 'onto' which is commit at the base of > the branch being rebased so rename it to branch_base.
OK. Thanks for making the code easier to follow.