From: Junio C Hamano Date: Wed, 07 Sep 2022 18:12:08 GMT Subject: Re: [PATCH v2 4/7] rebase: rename merge_base to branch_base Message-ID: In-Reply-To: "Phillip Wood via GitGitGadget" writes: > From: Phillip Wood > > merge_base is not a very descriptive name, the variable always holds > the merge-base of 'branch' and 'onto' which is commit at the base of > the branch being rebased so rename it to branch_base. OK. Thanks for making the code easier to follow.