Re: [PATCH 1/2] test-lib: tests skipped by GIT_SKIP_TESTS say so
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Mar 3, 2014, 23:13 UTC
- Message-ID
- <xmqqsiqynae4.fsf@gitster.dls.corp.google.com>
- In-Reply-To
- <CAPig+cQgYOz7rDax=HFNG9mr-H1FaoL-ss2mgdpMazPS4pWbNQ@mail.gmail.com>
Eric Sunshine <sunshine@sunshineco.com> writes:
Show 5 quoted lines
> On Mon, Mar 3, 2014 at 5:24 AM, Ilya Bobyr <ilya.bobyr@gmail.com> wrote: >> We used to show "(missing )" next to tests skipped because they are >> specified in GIT_SKIP_TESTS. Use "(matched by GIT_SKIP_TESTS)" instead. > > Bikeshedding: That's pretty verbose. Perhaps just say "(excluded)"?
Sounds good, or at least better than matched GIT_SKIP_TESTS, to me ;-).
Thanks.