Re: [PATCH 1/2] test-lib: tests skipped by GIT_SKIP_TESTS say so
- From
- Ilya Bobyr <ilya.bobir@gmail.com>
- Date
- Mar 3, 2014, 23:12 UTC
- Message-ID
- <53150C61.90500@gmail.com>
- In-Reply-To
- <CAPig+cQgYOz7rDax=HFNG9mr-H1FaoL-ss2mgdpMazPS4pWbNQ@mail.gmail.com>
On 3/3/2014 2:59 PM, Eric Sunshine wrote:
> On Mon, Mar 3, 2014 at 5:24 AM, Ilya Bobyr <ilya.bobyr@gmail.com> wrote: >> We used to show "(missing )" next to tests skipped because they are >> specified in GIT_SKIP_TESTS. Use "(matched by GIT_SKIP_TESTS)" instead. > Bikeshedding: That's pretty verbose. Perhaps just say "(excluded)"?
The next patch adds another reason for the test to be skipped, so it seems reasonable to say why exactly. The patch actually makes it say "matched GIT_SKIP_TESTS". It looks OK on the console.