Re: [PATCH v2 04/10] refs: rename `is_pseudoref()` to `is_root_ref()`
- From
Junio C Hamano <gitster@pobox.com>
- Date
- Apr 30, 2024, 20:20 UTC
- Message-ID
- <xmqqplu6y552.fsf@gitster.g>
- In-Reply-To
- <3d7ea704177c84e5afeceea5848f5606f11e99f4.1714479928.git.ps@pks.im>
Patrick Steinhardt <ps@pks.im> writes:
> Rename `is_pseudoref()` to `is_root_ref()` to adapt to the newly defined > terminology in our gitglossary(7).
OK. root-ref is a good name that is not yet tainted.